
MNI-BIC MEG Laboratory Manual

Elizabeth Bock, MEG System Engineer

January 10, 2012

MEG Lab

McConnell Brain Imaging Center

Montreal Neurological Institute

3801 University

Montreal, QC H3A 2B4

1 General Information

1.1 Location and contacts

• NeuroSPEED website

• We are located in the McConnell Brain Imaging Centre, level 3B in the new extension of the Neuro
building

• MEG Research Director: Sylvain Baillet, sylvain.baillet@mcgill.ca

• MEG System Engineer: Elizabeth Bock elizabeth.bock@mcgill.ca

1.2 Notice board

When in the lab, check the marker board for announcements about the status of the machine, important
phone numbers, and relevant events occurring that day.

1.3 Reference and instruction manuals

Paper copies and of the CTF MEG Software and hardware manuals can be found in the cabinets
located in the acquisition area of the MEG suite. Electronic copies can be obtained from the MEG
engineer. Various stimulus system manuals can also be found in the lab. Training and technical support
will be available to all new users, however, it is helpful to review the stimulus and CTF MEG software
manual (in addition to this introductory manual) before beginning any recordings.
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2 Working in the MEG laboratory

The following is intended to provide basic guidelines for good laboratory practice. Because many
people will be accessing the lab on a regular basis, it is crucial for everyone to follow these guidelines.
Our hope is that by familiarizing yourself with the lab and its practices, time will not be lost and hazards
resulting from careless oversights will be avoided.

2.1 Reserving measurement and analysis time

All requests for MEG scan time should be submitted through the BIC reservation calendar. This site
links to the reservations calendar, and requesting and/or canceling a scan. You will be sent a confirma-
tion of your request when your scan is booked in the MEG. Please read the MEG Research Scanning
Policies. to be familiar with booking, billing, cancellation and payment.

2.2 Training for new investigators

All new users of the MEG system must comply with training requirements. Before operating any equip-
ment in the MEG lab, all users must read the designated training materials.

• MEG Lab Procedures (this document)

• MEG Research Scanning Policies

• Warnings and Cautions (pp 9-29) in the CTF MEG Instructions for Use Manuel (PN900-0029)

• Operating the Patient Handling System (pp 65-77) in the CTF MEG Instructions for Use Manuel
(PN900-0029)

• Using Data Acquisition (pp 1-25) in the CTF MEG Data Acquisition Guide (PN900-0006)

Before operating the MEG system independently, a user must obtain MEG-Operator Certification. This
is detailed in MEG Research Scanning Policies.

2.3 MRI requests

MEG subjects will need an MR image of their brain so that the MEG information can be integrated with
their personal anatomy. These scans need to be requested separately. Be sure to request the MEG
protocol for the scan.

2.4 REB compliance

It is the responsibility of each investigator and their staff to understand and abide by the policies re-
garding human subject research. MEG studies need to be approved by the MEG Research Committee
and McGill Research Ethics Board (REB). Details can be found in MEG Research Scanning Policies.

Investigators performing human studies must submit documentation of compliance with REB reg-
ulations. We cannot assign measurement time or allow use of the MEG without REB documentation.
This information will be kept in the investigator’s file and used by the MEG lab staff to verify adherence
to protocol. It is important to keep this information up to date.
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2.5 Laboratory safety

No matter how important the study, safety always comes first. Common sense rules of any lab apply
to the MEG, but some additional points unique to using MEG are worth stressing. Review Warnings
and Cautions (pp 9-29) in the CTF MEG Instructions for Use Manuel (PN900-0029) before operating
the MEG system.

2.5.1 Protecting the MEG scanner from magnetic contamination

The CTF MEG System integrates 275 DC superconducting interference device (SQUID) axial gra-
diometers with workstation computers and data acquisition software in order to measure the bio-
magnetic signals generated by the intercellular dendritic currents. These detectors are positioned
in a liquid helium-cooled helmet shaped array, which gives the user the ability to record the magnetic
activity from the entire cortex simultaneously without having to move the position of the probe. The
sensors are ultra-sensitive to changes in a magnetic field in the range of femto-Teslas. Because of this
sensitivity, the CTF MEG is placed inside a magnetically shielded room (MSR).

• Introducing metal objects into the MSR is not harmful to the individual, but rather metal objects
generating a magnetic field can cause trapped flux in the SQUID sensors. This could potentially
damage a sensor, and lead to a long and expensive service period and disrupt regular use of the
system.

• Before entering the MSR, remove any potentially magnetic objects. This includes belts, keys,
watches, coins, bras, hair barrettes and pins, eyeglasses, pieces of clothing with magnetic parts
and some makeup products. Objects such as cell phones, pagers, cameras, flashlights, or any
other electrical equipment are strictly forbidden. Never take a bar magnet inside the MSR.

• The investigator is responsible for informing visitors and/or experimental subjects entering the
MEG lab of these restrictions. Subjects who arrive unprepared will be issued non-magnetic cloth-
ing supplied by the hospital.

• Do not touch the scanner unnecessarily, and keep a respectful distance from the device. Fur-
thermore, to prevent microscopic magnetic particles from causing spurious results, do not attach
anything (e.g., tape) to the dewar helmet.

• Do not leave any equipment in the MSR (other than the projector screen, auditory and somatosen-
sory stimulators and response pads). Place experimental equipment instead in a cabinet in the
acquisition area. Label all equipment clearly with investigator’s name and contact information.

2.5.2 The patient handling system and adjusting the gantry

A Controller Keypad with an umbilical cord is situated on the Patient Handling System to actuate the
system. It allows the operator to move the chair/bed vertically and horizon¬tally, to change the tilt of
the backrest, and to raise or lower the gantry.

It is mandatory to read Operating the Patient Handling System (pp 65-77) in the CTF MEG Instruc-
tions for Use Manuel (PN900-0029) before attempting to use the equipment.

2.5.3 Monitoring the subject from outside the MSR

The operator can converse with and monitor the activities of the patient inside the MSR by the following
means: a voice intercom, video cameras, infrared lighting for video in darkness, a video display near
the operator Electronics Control Console (ECC), and an optional VCR for recording the video. There
are no intercom controls inside the MSR, just a parabolic microphone and flat speaker. The intercom
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power switch is on the front panel of the intercom electronics box located in the operator ECC area.
The operator can always listen to the sounds inside the MSR, and the volume can be adjusted by a
knob on the front of the intercom electronics box. The operator presses a button to enable speaking to
the patient. The volume inside the MSR is adjusted by another knob. Both these controls are also on
the front of the intercom electronics box.

Never leave a subject or patient unsupervised in the MSR. If someone is inside the MSR and you
are alone, do not leave the measurement area even for a short time. Someone must be available for
help if the subject suddenly has an attack of illness, or other unexpected events.

2.5.4 Liquid helium

The SQUID sensors are positioned in a helmet and cooled using LHe. The system is designed to
safely contain the LHe and vent the gasses appropriately. It is highly unlikely that an investigator
or subject would encounter dangers related to the cryogenics while running a study, however, it is
important to keep the following properties in mind while present for the helium fill, for example. (1)
He is at an extremely low temperature when liquid (-279 C), (2) He can replace oxygen in the air, and
(3) it has a tendency to expand in an explosive manner when transforming from liquid to gas at room
temperature. The cryogenic dewar of the CTF MEG, which contains up to 85 L of liquid helium, has
several mechanisms to ensure that the dewar does not leak. However, if you hear hissing sounds
coming form the dewar, leave the MSR and inform a member of the MEG lab staff.

2.5.5 Food and beverage

No food or beverage is allowed inside the MSR. No food or beverage is allowed in the acquisition control
area.

2.5.6 Serious emergencies

For fire, acute illness, or other serious emergencies, the number for hospital security is 5542. Remain
calm, answer questions clearly, and do not hang up before permitted to do so. Everyday first-aid items
such as band-aids, gauze and alcohol are located in the cabinets with the subject prep supplies.

3 Computers and Stimulus Systems

This section is meant to act as a general overview of each of the computers in the lab and the software
they have to offer, as well as the stimulus systems with which to present stimuli.

3.1 Acquisition computer

This workstation is located on the right-hand end of the acquisition work desk. It is used to control the
acquisition of the MEG data. Software included on this workstation:

• CTF MEG Acquisition software

• CTF MEG Analysis software

• Open Office
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3.2 Analysis computer

This workstation is located in the analysis work area of the MEG lab. It is used to review, pre-process
and analyze acquired MEG data.

3.3 Stimulus computer

This PC is located in the middle of the acquisition work desk. This PC runs Windows XP and is set to
digitize a subjects head points during prep and deliver stimulus to the subject during an experiment.
Software included on this workstation:

• Psychtoolbox (Matlab)

• Presentation

• Eprime

Other software can be loaded to the stimulus PC or run from a laptop. Trigger information is commu-
nicated to the electronics through a dedicated parallel port cable connection to the Electronics Control
Console.

4 Experimental Setup

4.1 Create a new study

Every investigator will create a new study for their experiment.

1. From the CTF MEG Control Center, select the Study tab

2. Enter the name of your study. This should be short and descriptive. The study name will be used
to generate the name of the recordings as follows: <subjectID>_<study>_<date>_<datasetID>.ds

A default run protocol file (default.rp) will be loaded as part of the study type. This file will be updated
with the studies specific input recording parameters during setup. You may wish to save the file with a
more descriptive name to identify it in the future. More than one *.rp file can exist per study.

4.2 Input recording parameters

The recording parameters dialogs are described in detail in Using Data Acquisition (pp 27) in the
CTF MEG Data Acquisition Guide (PN900-0006). The hardware interfaces for stimulus equipment is
described in Interfacing the ECC Guide.

1. From the CTF MEG Control Center, select the ’Basic’ tab.

2. Click the Acquire Data (Acq) button.

3. Select the study type, Click OK. Default recording parameters are loaded.

4. Select Settings>Channel Settings.

5. Open the Collection tab.

(a) Channels > Collect: MEG-SENS+ecg+eog

(b) Channels > All MEG References checked
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(c) Continuous Data Set > Channels: All

(d) Continuous Data Set > All MEG References checked

(e) Collection Parameters > Sample rate : <user defined>

(f) Collection Parameters > Trial information: <user defined>

(g) Localization > Localization: Before run or <user defined>

(h) Localization > Motion tolerance: 0.5 cm or <user defined>

(i) Localization > Fit error tolerance: 0.0 % or <user defined>

6. Open the Filters tab. Filters can be adjusted according the user needs, however we recommend

(a) Hardware Filters be off

(b) Environmental noise reduction set 3rd Order

(c) Artifact rejection be turned off

7. Open the ADC, DAC and HLU tabs as needed and enable desired channels for stimulus data
input and acquisition.

8. Select Settings>Trigger Settings.

9. Open the ADC, DAC, HLU or Digital Triggers tabs as needed. Enter trigger information for each
stimulus that will be recorded with the data. Click OK.

10. Save the protocol. Go to File > Save Protocol As... and enter <name>.rp.

11. More than one set of recording parameters can be saved with the study. Repeat the above steps
with new parameters and save the protocol with a new name.

12. Register the subject. The subject ID is the minimum required information to continue with data
acquisition.

4.3 Preparing the stimulus computer

Confirm the desired protocol is working and the subject can realized the stimulus. Check the projector,
audio sound, finger tappers, etc. for proper operation. Make necessary connections for triggers to and
from the ECC.

5 Preparing the Subject

5.1 Subject consent

Every subject MUST consent to the participating in the study before he or she can begin. MEG consent
forms are available in the MEG lab. Two copies of each of document should be signed, one for the
subject and one for the study records. Consent forms are available here on the
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5.2 Preparing to enter the MSR

Subjects entering the acquisition area of the MEG suite must remove all metal objects:

• empty pockets

• remove all jewelry, glasses, wire-bras, etc

• remove shoes

• Subjects with clothing containing non-removable metal are required to wear hospital-issued gowns
and robes. Those subjects requiring glasses will be given special non-magnetic frames and
lenses.

Experimenters should also de-metal to the extent of removing items from pockets, jewelry, ID tags, etc,
and most importantly anything electronic. (It is not necessary to remove glasses so long as you do not
bring your face especially close to the sensors).

5.3 Testing subject compatibility

Before preparing the subject for the study, it is important to test the subject in the MSR under the helmet
to ensure he/she is compatible for a recording. After placing the subject in the MEG, run the acquisition
(without recording) and observe the traces. Ensure there are no large artifacts that will prevent the data
from being used in the study.

5.4 EEG Cap

For experiments requiring EEG acquisition, EEG electrodes can be applied in the EEG lab by a techni-
cian or the EZ cap can be used. If the cap will be used, place on the head and prepare all the electrodes
before proceeding to the following steps. Training is available for users not familiar with applying this
cap. Supplies are available in the patient prep area cabinets. Please notify the MEG Engineer when a
product is about to run out.

5.5 EOG and ECG electrodes

All experiments require the application of EOG and ECG electrodes. Electrodes and supplies for ap-
plying electrodes are in the patient prep area. Please notify the MEG Engineer when a product is about
to run out.

To monitor eye blinks, two disposable electrodes should be placed on the face, one above the
eyebrow and one below the eye at the top of the cheekbone. To monitor all eye movements (optional),
typically five electrodes will be used: two pairs of bipolar electrodes (horizontal and vertical) to monitor
eye movements, and a ground (typically an area of the collarbone is used).

To monitor cardiac activity, two disposable electrodes need to be placed on the body, one on the
right shoulder just below the clavicle bone and one on the left side at or below the bottom of the ribs.

For the ground, one disposable electrode should be placed on the subject’s left shoulder.

1. Clean the skin of oil and makeup using alcohol pads in the area where placing an electrode. Allow
to dry.

2. Apply a small drop of conductive gel on the ceramic electrode.

3. Using the clear, Blenderm tape, secure each electrode in place.
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5.6 Head position coils

All experiments require applying the head position indicator (HPI) coils. These coils are placed at the
nasion, the left ear, right ear and optionally the vertex and inion.

Using the clear, double-sided donut stickers, apply the colored coils to the anatomical locations:

• Red = right ear

• Blue = nasion

• Green = left ear

• White = vertex

• Yellow = inion

5.7 Digitizing the head and EEG electrodes

Once the EEG cap and head position coils are properly placed on the subject’s head, it is important to
digitize the locations of the sensors and coils. This procedure requires using the stimulus computer to
acquire the points, save the points to *.pos file, import the points into the acquisition and place a copy
of this *.pos file into the dataset.

5.7.1 Set-up

1. Turn on the Polhemus system located on the table in the patient prep area.

2. From the stimulus computer, start the digitization software by double clicking the “digitize” icon on
the desktop.

3. Move the plastic chair away from the Polhemus system and position it at the marker on the floor.
Move all rolling chairs and other objects with large metal components away from the chair and
Polhemus.

4. Have the subject sit in the chair.

5. Position the goggles on the subject’s head, being careful not to cover up any electrodes or coils.
It is critical that the goggles are tight and do not move once digitization has begun.

5.7.2 Collecting the points

The system can be operated by one user using the Remote Touch Pad applied to the chair.

1. With the stylus pen, point to and click the “Define Head Coordinates” square on the touch pad.

2. Point the stylus pen close the nasion and click the button to zero the coordinates.

3. Confirm the system is ready (an open dialog should indicate it is ready to collect the nasion)

4. Digitize the three head position coils in order: nasion, left ear coil, right ear coil (see below) by
pointing to each and simultaneously clicking the button on the stylus.

5. A cartoon will appear on the screen. Verify the correct orientation of the points.

6. Now click the touch pad “Start Digitizing Electrodes”. Digitize the 64 electrodes in order, leaving
the reference electrode for last. A map of electrode locations can be found with the Polhemus.
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7. Collect an additional 15 points on the face (nose, eyebrows, lips) and 5 points on the back of the
neck below the cap.

8. When complete, click the touch pad “Stop Digitizing Electrodes”.

9. Check the cartoon to confirm the electrode positions have been captured correctly

10. Save the points. Select File> Save data and enter the filename as: <study>_<date>_<subjectID>.pos.
This file will be saved with your data sets during pre-processing.

5.8 Placing the subject in the helmet

Review Operating the Patient Handling System (pp 65-77) in the CTF MEG Instructions for Use Manuel
(PN900-0029) for instructions on adjusting the chair for upright or supine positions.

1. Assist the subject into the MSR and onto the chair, being careful not to tug or catch the electrode
cables.

2. Plug in the EEG electrodes into the 64-Lead Head Box located next to the subject.

3. Plug the ECG and EOG electrode pairs into the bipolar channel sets of jacks. Plug the ground
and reference electrodes into the Z and Ref jacks respectively.

4. Plug the head localization coil cables into the Head Localization Module located next to the sub-
ject. Be careful to match the correct coil with the correct position on the box.

5. Adjust the subject into the helmet so the top of the head is touching the top inside of the helmet.
Allow the subject to shift and get comfortable (advise them not to stretch or reach the head into
the top) and then check again that they are positioned all the way into the helmet.

6. Prepare any stimulus equipment, testing the visual displays and volume for audio stimulus. Adjust
the camera and audio monitors so the subject can be seen and heard from the acquisition work
desk.

5.9 Subject instructions

Before exiting the MSR, be sure to remind the patient of both the general MEG instructions as well as
any instructions specific to your task. General instructions include:

• For auditory studies, focus on a point on the wall or a fixation cross displayed on the screen; for
visual studies, focus on the fixation cross.

• For any kind of stimulus, try not to blink while stimuli are being presented or while responding.

• Do not move once the measurement has begun.

• To communicate with the experimenter, simply speak aloud; there is a microphone built into the
machine. However, you should avoid speaking during a measurement, unless it is an emergency.
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5.10 Starting the acquisition program

Review Using Data Acquisition (pp 1-25) in the CTF MEG Data Acquisition Guide (PN900-0006).

1. From the CTF MEG Control Center, select the ’Basic’ tab.

2. Click the Acquire Data (Acq) button.

3. Select the study type, Click OK.

4. From the file menu, select Load Protocol and load the desired recording parameters (*.rp) file.
A default.rp file will be created for each study. Additional *.rp files can be created to describe
different protocols in a study.

5.11 Subject registration

From the CTF MEG Control Center, click the Acquire Data (Acq) button and select the study type. In
the Acq dialog:

1. Click Register Subject and enter the appropriate information in the dialog box. The subjectID
should be the subject’s first and last initial and the birth-year (i.e. EB1974).

2. Select Settings>Channel Settings and verify/update as needed

3. Select Settings>EEG Settings then File>Import EEG and import the *.pos file created during head
digitization

4. Select Settings>Trigger Settings and verify/update as needed

If important changes were made to the protocol (channel or trigger info), be sure to save the protocol.

6 Data Acquisition

6.1 Starting the SessionLog

The SessionLog is used to annotate the recording session. The notepad should be used to take notes
describing each run, observations about the subject (i.e. moving, coughing, etc) and about the data (i.e.
noisy, missing triggers, etc). If it is not already started, please start the SessionLog before beginning
any recordings. This can be done by clicking the SessionLog Icon in the main window task bar or by
typing SessionLog from a terminal command line.

6.2 Acquire Data

From the main acquisition setup window (Acq dialog), click the Acquire data button to begin the collec-
tion. The Acquisition Monitor window will open and display the real time channel information.

1. Review the real time traces and confirm signal quality. If noise appears on the channel data, stop
the collection and correct the issue. Start the acquisition again.

2. Click Localize Head. Confirm the sensors are aligned in the head and click OK.

3. To begin recording data, click “Start”. The signals are now being saved to the disk

4. Start the stimulus presentation at this time. Confirm the stimulus is being presented and detected
(message in the upper message bar of the Acquisition Monitor window).
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5. Acquisition will stop at the end of the protocol and a confirmation window will appear. Click OK.

If the acquisition needs to be stopped before the recording is complete, click “Abort”. You will be
prompted to confirm aborting and save the partial recording.

6.3 Acquisition Complete

When the session is complete and all recordings have been saved to the disk, click “Acquisition Com-
plete” from the SessionLog toolbar. The collected data will be sent to the scratch disk along with a copy
of the digitized head/EEG points (*.pos) and the SessionLog annotation file (sessionLog*.txt).

7 The Dataset

7.1 Data format

The data is organized by recording in the CTF format (*.ds). Tools for interacting with this dataset can
be found in the CTF software package, in addition to the in-house data analysis tool, Brainstorm.

7.2 Retrieving from the scratch disk

After each run is complete, the raw data is immediately loaded to the scratch disk. Instructions for
accessing the data will be provided by the MEG engineer. This data is available for one week. It will be
PERMANENTLY DELETED after one week. The investigator is responsible for retrieving and storing
the data.

8 Leaving the lab

The following procedures are necessary to keep the MEG suite clean and organized for all users:

• Select Acquisition Complete from the SessionLog toolbar.

• Return all items used inside the MSR (e.g., response pads, auditory tubes, stimulating electrodes)
to their proper storage locations. When removing the foam from the audio tubes, DO NOT throw
away the small clear plastic connectors.

• Switch off the microphone.

• Turn off the projector from the remote (press twice the on/off button; light should turn orange). DO
NOT turn the power off from the side switch; wait until after the lamp cools down before touching
this switch. (~15mins)

• Clean the inside of the helmet with water or an alcohol wipe if gel/cream is present.

• Shut the MSR door.

• Turn off the intercom and MSR light.

• Remove all tape from HPI coils and clean using an alcohol pad.

• Soak and then clean EEG cap with soap water so that no paste or gel remains. Rinse and hang
up above sink when done.

• Hang electrodes up so that they do not get tangled.
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• Report any empty or near-empty supplies, as well as broken equipment, to the MEG engineer.

• Retrieve any personal items for the baskets and/or the changing area and place soiled linens in
appropriate bins.
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